Workbooster Cloud GmbH - seppmail: CH cloud: connectivity issues – Details zu Vorfällen

Alle Systeme funktionieren

seppmail: CH cloud: connectivity issues

Gelöst
Beeinträchtigte Leistung
Aufgetreten am vor 30 TagenDauerte etwa 3 Stunden

Betroffen

Shared Hosting

Beeinträchtigte Leistung aus 5:35 AM zu 8:38 AM

Hosted Exchange

Beeinträchtigte Leistung aus 5:35 AM zu 8:38 AM

SPAM & Antiviren Filter (3rd App)

Beeinträchtigte Leistung aus 5:35 AM zu 8:38 AM

Aktualisierung
  • Gelöst
    Gelöst

    Alle E-Mails wurden ausgeliefert und es läuft wieder alles normal

  • Update
    Update

    One of our hosting providers found a flapping network interface on one of their routers. Once they disabled the interface our VPN connections immediately stabilized and in consequence the cluster resumed normal operations.

    There is still a high number of messages in our queues, which means delays are still occurring, but we expect the situation to clear up within the next hour.

  • Überprüfung
    Überprüfung

    Wir überwachen den seppmail Status

  • Identifizierung
    Identifizierung

    Currently we encounter connectivity issues between the different data centre locations of the CH cloud instance. So far no data or mail has been lost, but mail processing is very slow and mail is being delayed. We are investigating the cause and implement workarounds and mitigations.

    Affected services from seppmail:

    Mailflow CH Instance │ Login Page │ GINA Interface │ Cloud REST API │ Global Services │ CH Instance